WordPress 2.02

I did a stupid thing and updated the version of my WordPress. and i from all people should know that new versions even in the third realese have issues. its not that it is not functioning. the oposit. it does. but the plugins are incompatible and using the adsense plugin or the rating plugin is not workig.

Its true that software people are more trustworthie and tend to forgive very easaly to these sorts of “behaviours”. but i got so upset i have stopped using the blog.

i am comming to my senses now.

when i get some free time i will fix the whole mess.

i promise.

Speak Your Mind

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.